P1LMS General Discussion Thread

Discussion in 'General Information' started by Simon Christmann, Nov 28, 2018.

  1. Simon Christmann

    Simon Christmann Administrator Staff Member P1 gaming e.V.

    Admin Post
    Yes, it will be at the end of the week.
     
  2. David Tepper

    David Tepper Active Member

    For our vMADS Grey car it was the first time that we had driverswap issues. But we can't relay it to the server. We will have an look in the next races.
     
    Markus Broch likes this.
  3. Lukas Hofmann

    Lukas Hofmann New Member

    Is there a finished document of what P1-Gaming can use?
    Alternatively, what information do you need?
    Is the permission from an e-mail sufficient for you?

    Best regards
    Lukas
     
    Tim Schneider likes this.
  4. Jon Uyan

    Jon Uyan Well-Known Member SimHQM

    All the teams at SRC (official rF2 championships) already went thru this due to S397 requirements.

    A simple email from company rep or owner that shows you have their permission to use their logo on your car skin is what is needed.
     
  5. Hi gents!
    Would like to ask what the skin submission deadline date for Matsuaka event.
    Thanks
    Cheers
     
  6. Joern Dette

    Joern Dette Active Member P1 gaming e.V.

    the skin submission is the same how the Sign Up forms again from 08.02.2019 18.00 UTC to 22.02.2019 15.00 UTC
     
    Balazs Floszmann likes this.
  7. Corne Borchers

    Corne Borchers New Member

    I'm not able to join the practice servers and keep getting a message saying "Bad File Descriptor". Had that once before and the fix was to reinstall the mods, somehow they are not available anymore through the workshop. Anyone out there with a possible fix?
     

    Attached Files:

  8. Simon Christmann

    Simon Christmann Administrator Staff Member P1 gaming e.V.

    Admin Post
    You need to go in your inventory / rfactor2 for the DLC items.

    [​IMG]
     
  9. Corne Borchers

    Corne Borchers New Member

    There's nothing there to subscribe to. Only official studio 397 items and those are all checked.
     
  10. Simon Christmann

    Simon Christmann Administrator Staff Member P1 gaming e.V.

    Admin Post
    Then unsubscribe and subscribe them again or go into steam properties and check the integrity of rF2.
     
  11. Corne Borchers

    Corne Borchers New Member

    Did that, and reinstalled the entire game, even deleted all gamefiles. Same message, single player works fine, other online games as well. It looks like it can't find some files related to P1, I can't download them through the workshop because it keeps telling me that the item is not available anymore. Is there some way to download is manually?
     
  12. Simon Christmann

    Simon Christmann Administrator Staff Member P1 gaming e.V.

    Admin Post
    Check the workshop item again. Set it public. After the testrace, it will be friends only again.
    The only other way is joining the server
     
  13. Corne Borchers

    Corne Borchers New Member

    That fixed it, thank you. Strange, I added P1 as friend trough steam and it worked fine the first race. Any idea what could have gone wrong?
     
    Simon Christmann likes this.
  14. Simon Christmann

    Simon Christmann Administrator Staff Member P1 gaming e.V.

    Admin Post
    No idea :(
     
  15. I had the "bad file descriptor" problem few weeks ago after a complete reinstall. Somehow rF2 had the wrong package directory by default.
    Found this post and it was the solution for my problem: https://forum.studio-397.com/index.php?threads/bad-file-descriptor.53721/#post-871195
     
    Simon Christmann likes this.
  16. Simon Christmann

    Simon Christmann Administrator Staff Member P1 gaming e.V.

  17. Yes, by default it was "Packages/Bin32" and I changed it to "Packages". But I also know a case where this was not the solution of the "bad file desriptor" error. So I am not sure if this helps here, but I thought it could be worth a try.
     
  18. Markus Broch

    Markus Broch Administrator Staff Member P1 gaming e.V.

  19. Corne Borchers

    Corne Borchers New Member

    It has something to do with downloading the needed files from the workshop I think. Somehow my subscription from P1 was not active anymore and unable to find. When it was set to open I was able to subscribe again and then it downloaded the necessary files. After that the issue was fixed. The strange thing is that between the first race and yesterday noting changed in my setting or on the PC. So why I was unsubscribed we still don't know.
     
  20. Corne Borchers

    Corne Borchers New Member

    It happend again. Worked fine this afternoon and just now I got the same error. Tried to find P1 again in steam but no luck. Could someone take a look and see if I'm friends on there so I can download the files needed?

    Found the sollution. I deleted the packages folder and made an empty one called Packages. Loaded the game and it worked again. Still having the issue of not being able to find P1LMS on the steam workshop

    Edit. Something changed again and now all the cars are gone. Tried my previous solution but no luck. Whats going on?
     

    Attached Files:

    Last edited: Feb 26, 2019
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.